Firmware e OSSocial & Community

Scoperto un grave bug di sicurezza WhatsApp! Aggiornate l’applicazione

WhatsApp novità gruppi

Torniamo a parlarvi di WhatsApp ma questa volta non si tratta di nessuna novità anzi, l’invito che vi facciamo immediatamente è quello di aggiornare subito l’applicazione, ora vi spiegheremo perchè. La piattaforma di messaggistica ha fatto sapere che sono presenti delle vulnerabilità all’interno dell’applicazione, qui tutti i dettagli.

Leggi anche:

TROVATA UNA VULNERABILITÁ SU WHATSAPP

Le vulnerabilità in questione sarebbero relative all’aggiornamento di Settembre con l’identificativo CVE-2022-36934  e, inoltre, il CVE-2022-27492. Questi consentono ad una persona terza o, comunque esterna, di sfruttare l’errore di codice e accedere allo smartphone al fine di installare file dannosi.

Queste le versioni interessate:

  • WhatsApp for Android prior to v2.22.16.12
  • WhatsApp Business for Android prior to v2.22.16.12
  • WhatsApp for iOS prior to v2.22.16.12
  • WhatsApp Business for iOS prior to v2.22.16.12

WhatsApp stessa ha dichiarato di aver risolto il problema con l’ultimo aggiornamento, vi consigliamo dunque di tenere l’applicazione alla versione più recente onde evitare spiacevoli sorprese.

 

Fonte: whatsapp

Via: The Verge

Add to favorites 0

Lascia un commento

* usando questo form aderisci all'archiviazione e la gestione dei tuoi dati da questo sito web.

Questo sito utilizza cookies per migliorare la tua esperienza. Puoi modificare quando vuoi le tue preferenze. Accetto Leggi di più